Membuat VLAN pada Packet Tracer

Posted: Juli 8, 2011 in computer network

design VLAN yang akan dibuat

Beberapa waktu yang lalu barind membuat tutorial dengan simulator Packet Tracer dengan mengkonfigurasi router dengan IP class berbeda. sekarang mari kita mencoba membuat jaringan VLAN dengan menggunakan simulasi Packet Tracer dengan IP class C. Semoga tutorial ini membantu agar dapat memahami tentang jaringan VLAN. Pertama-tama mari kita design gambar dengan tools-tools yang telah disediakan simulasi tersebut. Untuk mendesign VLAN ini dibutuhkan beberapa perangkat ;

  1. 1 router,
  2. 1 switch,
  3. 3 hub, dan
  4.  6 PC desktop.
Untuk mempersingkat waktu silakan klik automatic connection untuk kabel, untuk manualnya ;
  • hub-switch (cross-over)
  • PC-hub(straight-through)
  • switch-router(straight-through)
Setelah selesai mendesign jaringan tersebut, barulah kita setting router terlebih dahulu, dengan cara;
  1. Klik ruter0,
  2. Muncul form dan pilih CLI,
  3. Masuk ke kode setting router.
Eits, pada Gambar diatas jaringan masih belum bisa di PING, karena belum di setting router dan switch sehingga masing-masing port masih belum terhubung sebagai jaringan VLAN.

penyetingan router

Pada Gambar di atas menjelaskan tentang setting router untuk VLAN, perintahnya yaitu;

awal—>yes/no [jawab”no”]

router>enable

router#configurasi terminal

router(config)#interface fastethernet 0/0

router(config-if)#no shutdown —->(untuk mengaktifkan port fa0/0)

kemudian exit

router(config)#interface fastethernet 0/0.2

router(config-subif)#encapsulation dot1Q 2

router(config-subif)#ip address 192.168.2.1 255.255.255.0

router(config-subif)#no shutdown —->lalu exit

router(config)#interface fastethernet 0/0.3

router(config-subif)#encapsulation dot1Q 3

router(config-subif)#ip address 192.168.10.1 255.255.255.0

router(config-subif)#exit

router(config)#interface fastethernet 0/0.4

router(config-subif)#encapsulation dot1Q 4

router(config-subif)#ip address 192.168.20.1 255.255.255.0

router(config-subif)#exit

Terakhir setting pada fa0/0

router(config)# interface fa0/0

router(config-if)#ip address 192.168.50.1 255.255.255.0

router(config-if)#no shut (untuk mengaktifkan port fa0/0)

setting switch

Klik switch lalu CLI, kemudian mulai melakukan setting switch.

switch> enable

switch#configurasi terminal

switch(config)#interface fa0/1

switch(config-if)#switchport mode trunk(untuk mensetting pada port fa0/1 menjadi mode trunk) —>lalu exit

switch(config)#interface fa0/2

switch(config-if)#switchport mode access

switch(config-if)#switchport access VLAN 2 —-> lalu exit

switch(config)#interface fa0/3

switch(config-if)#switchport mode access

switch(config-if)#switchport access VLAN 3 —> lalu exit

switch(config)#interface fa0/4

switch(config-if)#switchport mode access

switch(config-if)#switchport access VLAN 4 —>lalu exit

Setelah selesai setting switch, sekarang tinggal setting tiap-tiap PC tp inget, liat mana saja yg terhubung pada hub.

Contoh ;

PC0—-> 192.168.2.2

berikan gateway 192.168.50.1

PC1—> 192.168.2.3

gateway 192.168.50.1

lakukan pada semua PC,

PC2—> 192.168.10.2 gateway 192.168.50.1

PC3—> 192.168.10.3 gateway 192.168.50.1

PC4—> 192.168.20.2 gateway 192.168.50.1

PC5—> 192.168.20.3 gateway 192.168.50.1

design VLAN success

Sekarang silakan melakukan ping dari PC 1, PC2, PC3, PC4, PC5.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s