Setting IP Route

Posted: Juli 16, 2011 in computer network
Tag:, ,

Kali ini ane mw membahas tentang IP route. IP route ini tujuannya untuk menggabungkan roter yang satu dengan router lainnya.

Router(config)# ip route [IP tujuan] [subnet mask] [IP Next Hope]

Keterangan :

  • Ip route : perintah untuk membuat static routing
  • Destination : network tujuan yang hendak ditambahkan
  • Subnet Mask : subnet mask yang digunakan dalam network
  • Next hop address : alamat dari router yang menghubungkan router dan router atau router tujuan

Sekarang silakan susun pake packet tracer, yg dibutuhkan hanya 2 router dan 2 PC.

Pada PC kiri kita pake 192.168.5.2 kelas C. dan PC kanan kita pake 172.110.2.5 kelas B.

Router kiri untuk fa0/0 masukan IP 192.168.5.10 dan fa0/1 10.10.10.1.

Router kanan untuk fa0/0 masukan IP 10.10.10.2 dan fa0/1 172.110.2.5.

Langkah-langkah :

  • Atur ip address PC01 menjadi 192.168.5.2 dengan subnet mask 255.255.255.0 gateway 192.168.5.10
  • Atur ip address PC02 menjadi 172.110.2.5 dengan subnet mask 255.255.0.0 gateway 172.110.2.2
  • Klik 2x router dan atur setiap interfacenya dengan masuk pada pilihan CLI.
  • Misal pada router 0 :
    • Jika ada pertanyaan awal ketik ‘no’ aja
    • Kemudian Enter dan Enter sampai muncul seperti ini…
    • Router>enable –> ‘mengaktifkan router’
    • Router#configure terminal –> ‘configurasi router’
    • Router(config)#interface fa 0/0 –> ‘mengaktifkan ethernet 0/0’ – sesuaikan dengan pengaturan awal 0/0 atau 0/1’
    • Router(config-if)#ip address 192.168.5.10 255.255.255.0 –> ‘memberikan ip address dan subnet mask’
    • Router(config-if)#no shutdown –> ‘router tidak boleh mati’
    • Router(config-if)#exit –> ‘keluar dari Ethernet 0/0’
    • Router(config)#interface fa 0/1 –> ‘mengaktifkan Ethernet 0/1’
    • Router(config-if)#ip address 10.10.10.1 255.0.0.0 –> ‘memberikan ip address dan subnet mask’
    • Router(config-if)#no shutdown –> ‘router tidak boleh mati’
    • Router(config-if)#exit –> ‘keluar dari Ethernet 0/1’
    • Router(config)#exit –> ‘keluar dari konfigurasi router’
    • Router#write –> ‘menyimpan perintah-perintah sebelumnya agar router dapat berjalan normal’Lakukan hal yang sama pada router 1 :
  • Pada Router 1 :
    • Jika ada pertanyaan awal ketik ‘no’ aja
    • Kemudian Enter dan Enter sampai muncul seperti ini…
    • Router>enable
    • Router#configure terminal
    • Router(config)#interface fa 0/0
    • Router(config-if)#ip address 10.10.10.2 255.0.0.0
    • Router(config-if)#no shutdown
    • Router(config-if)#exit
    • Router(config)#interface fa 0/1
    • Router(config-if)#ip address 172.110.2.5 255.255.0.0
    • Router(config-if)#no shutdown
    • Router(config-if)#exit
    • Router(config)#exit
    • Router#write
  • Pada router 0
  • Press RETURN to get started. –> ‘langsung aja enter’
  • Router>enable –> ‘mengaktifkan router kembali’
  • Router#configure terminal –> ‘masuk pada konfigurasi router’
  • Router(config)#ip route 172.110.0.0 255.255.0.0 10.10.10.0
  • Router(config)#exit –> ‘keluar dari konfigurasi router’
  • Router# show ip route—> untuk melihat apakah sudah tersambung
  • Router#write –> ‘lakukan penyimpanan’
  • Pada router 1
  • Press RETURN to get started. –> ‘langsung aja enter’
  • Router>enable –> ‘mengaktifkan router kembali’
  • Router#configure terminal –> ‘masuk pada konfigurasi router’
  • Router(config)#ip route 192.168.5.0 255.255.255.0 10.10.10.0
  • Router(config)#exit –> ‘keluar dari konfigurasi router’
  • Router# show ip route—> untuk melihat apakah sudah tersambung
  • Router#write –> ‘lakukan penyimpanan’

IP ROUTE

sekarang kita telah selesai setting route pada kasus ini, silakan ping dari PC0 ke PC1.
Jika success, pastikan report sama seperti di bawah ini..
masuk pada PC0 lalu desktop>command prompt

report success

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s