Studi Kasus EIGRP

Posted: Juli 17, 2011 in computer network
Tag:, ,

EIGRP (Enhanced Interior Gateway Routing Protocol) adalah Cisco proprietary routing protocol loosely berdasarkan asli IGRP. EIGRP merupakan lanjutan jarak-vector routing protocol, dengan optimasi untuk meminimalkan kedua rute ketidakstabilan yang timbul setelah perubahan topologi, serta penggunaan bandwidth dan proses power dalam router. [Sumber : www.wikipedia.com]

Pada intinya kita menggabungkan jaringan dengan kelas yang berbeda-beda. Pada studi kasus ini untuk menggabungkan jaringan dengan 2 router  bukan dengan 1 router. Jadi kita menggabungkan satu router dengan router lainnya. Dari tiap PC pun hanya disetting gatewaynya untuk menghubungkan ke router.

Pada kasus ini sediakan 2 router dan 2 PC. Langkah-langkahnya adalah :

jaringan EIGRP

Masukan IP address ke PC0 dan PC1, masukkan IP ke PC0 : 192.168.5.2 dan gateway 192.168.5.10.

PC1 : 10.10.10.5 dan gatewaynya 10.10.10.10.

klik pc>desktop>IP Configuration

Lakukan hal yang sama pada PC1.

Dilanjutkan setting router 1 dan 2.

klik router 0>CLI

jawab : no

Router 0 setting fast ethernet 0/0 dan 0/1

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface fa0/0

Router(config-if)#ip address 192.168.5.10 255.255.255.0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

Router(config)#interface fa0/1

Router(config-if)#ip address 172.110.2.1 255.255.0.0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

 

selanjutnya klik router1>CLI

jawab : no

route 1 setting fast Ethernet 0/0 dan 0/1

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface fa0/1

Router(config-if)#ip address 10.10.10.10 255.0.0.0

Router(config-if)#no shutdownl

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit

Router(config)#interface fa0/0

Router(config-if)#ip address 172.110.2.2 255.255.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

 

Pada tahap terakhir memberikan network EIGRP pada router untuk bisa saling berhubungan.

klik router0 kembali.

Router 0 (setting EIGRP)

Router(config)#router eigrp 10

Router(config-router)#network 192.168.5.0

Router(config-router)#network 172.110.0.0

Router(config-router)#exit

 

Pada router1 diklik ;

Router 1(setting EIGRP)

Router(config)#router eigrp 10

Router(config-router)#network 10.0.0.0

Router(config-router)#network 172.110.0.0

Router(config-router)#exit

Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Router#write

Building configuration…

[OK]

 

Sekarang melakukan PING dari PC0 ke PC1..

klik PC0>desktop lalu command prompt

Ping 10.10.10.5

success, 

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s